<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>1917 - OFFICIAL BEHIND-THE-SCENES FEATURETTE - UKFilmNews.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://ukfilmnews.com/xmlrpc.php" />
    <meta property="og:image" content="http://ukfilmnews.com/wp-content/uploads/2019/09/maxresdefault-1.jpg" /><link rel="icon" type="image/png" href="http://ukfilmnews.com/wp-content/uploads/2016/04/UKFN-Logo-2.jpg">
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1917 - OFFICIAL BEHIND-THE-SCENES FEATURETTE - UKFilmNews.com" />
<meta property="og:description" content="Sam Mendes, the Oscar®-winning director of Skyfall, Spectre and American Beauty, brings his singular vision to his World War I epic, 1917. At the height of the First World War, two young British soldiers, Schofield (Captain Fantastic’s George MacKay) and Blake (Game of Thrones’ Dean-Charles Chapman) are given a seemingly impossible mission. In a race &hellip;" />
<meta property="og:url" content="http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/" />
<meta property="og:site_name" content="UKFilmNews.com" />
<meta property="article:publisher" content="http://www.facebook.com/ukfilmnews" />
<meta property="article:section" content="Film Trailers" />
<meta property="article:published_time" content="2019-09-30T17:57:05+00:00" />
<meta property="article:modified_time" content="2019-09-30T17:57:07+00:00" />
<meta property="og:updated_time" content="2019-09-30T17:57:07+00:00" />
<meta property="og:image" content="http://ukfilmnews.com/wp-content/uploads/2019/09/maxresdefault-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sam Mendes, the Oscar®-winning director of Skyfall, Spectre and American Beauty, brings his singular vision to his World War I epic, 1917. At the height of the First World War, two young British soldiers, Schofield (Captain Fantastic’s George MacKay) and Blake (Game of Thrones’ Dean-Charles Chapman) are given a seemingly impossible mission. In a race [&hellip;]" />
<meta name="twitter:title" content="1917 - OFFICIAL BEHIND-THE-SCENES FEATURETTE - UKFilmNews.com" />
<meta name="twitter:site" content="@UKFilmNews" />
<meta name="twitter:image" content="http://ukfilmnews.com/wp-content/uploads/2019/09/maxresdefault-1.jpg" />
<meta name="twitter:creator" content="@UKFilmNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://ukfilmnews.com/#organization","name":"ukfilmnews.com","url":"http://ukfilmnews.com/","sameAs":["http://www.facebook.com/ukfilmnews","http://UKFilmNews","https://twitter.com/UKFilmNews"],"logo":{"@type":"ImageObject","@id":"http://ukfilmnews.com/#logo","url":"http://ukfilmnews.com/wp-content/uploads/2018/05/Square-Logo-1.jpg","width":800,"height":800,"caption":"ukfilmnews.com"},"image":{"@id":"http://ukfilmnews.com/#logo"}},{"@type":"WebSite","@id":"http://ukfilmnews.com/#website","url":"http://ukfilmnews.com/","name":"UKFilmNews.com","publisher":{"@id":"http://ukfilmnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://ukfilmnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/#primaryimage","url":"http://ukfilmnews.com/wp-content/uploads/2019/09/maxresdefault-1.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/#webpage","url":"http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/","inLanguage":"en-GB","name":"1917 - OFFICIAL BEHIND-THE-SCENES FEATURETTE - UKFilmNews.com","isPartOf":{"@id":"http://ukfilmnews.com/#website"},"primaryImageOfPage":{"@id":"http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/#primaryimage"},"datePublished":"2019-09-30T17:57:05+00:00","dateModified":"2019-09-30T17:57:07+00:00"},{"@type":"Article","@id":"http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/#article","isPartOf":{"@id":"http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/#webpage"},"author":{"@id":"http://ukfilmnews.com/#/schema/person/11a1a62d8fdfa2c68cac19d87d6c84de"},"headline":"1917 &#8211; OFFICIAL BEHIND-THE-SCENES FEATURETTE","datePublished":"2019-09-30T17:57:05+00:00","dateModified":"2019-09-30T17:57:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/#webpage"},"publisher":{"@id":"http://ukfilmnews.com/#organization"},"image":{"@id":"http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/#primaryimage"},"articleSection":"Film Trailers"},{"@type":["Person"],"@id":"http://ukfilmnews.com/#/schema/person/11a1a62d8fdfa2c68cac19d87d6c84de","name":"Editor","image":{"@type":"ImageObject","@id":"http://ukfilmnews.com/#authorlogo","url":"http://1.gravatar.com/avatar/4e5d95df2a73e3f83a320732530e8b58?s=96&d=mm&r=g","caption":"Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UKFilmNews.com &raquo; Feed" href="http://ukfilmnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UKFilmNews.com &raquo; Comments Feed" href="http://ukfilmnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ukfilmnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c8be8ba6963e2ce9eee0a4af2f32c55e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://ukfilmnews.com/wp-includes/css/dist/block-library/style.min.css?ver=c8be8ba6963e2ce9eee0a4af2f32c55e' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://ukfilmnews.com/wp-includes/css/dist/components/style.min.css?ver=c8be8ba6963e2ce9eee0a4af2f32c55e' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=c8be8ba6963e2ce9eee0a4af2f32c55e' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://ukfilmnews.com/wp-includes/css/dist/nux/style.min.css?ver=c8be8ba6963e2ce9eee0a4af2f32c55e' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://ukfilmnews.com/wp-includes/css/dist/editor/style.min.css?ver=c8be8ba6963e2ce9eee0a4af2f32c55e' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='http://ukfilmnews.com/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.26' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://ukfilmnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=c8be8ba6963e2ce9eee0a4af2f32c55e' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://ukfilmnews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=c8be8ba6963e2ce9eee0a4af2f32c55e' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://ukfilmnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://ukfilmnews.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://ukfilmnews.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SS_DATA = {"ajaxurl":"http:\/\/ukfilmnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ukfilmnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ukfilmnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ukfilmnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=c8be8ba6963e2ce9eee0a4af2f32c55e'></script>
<script type='text/javascript' src='http://ukfilmnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=c8be8ba6963e2ce9eee0a4af2f32c55e'></script>
<link rel='https://api.w.org/' href='http://ukfilmnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ukfilmnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ukfilmnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://ukfilmnews.com/?p=3383' />
<link rel="alternate" type="application/json+oembed" href="http://ukfilmnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fukfilmnews.com%2F1917-official-behind-the-scenes-featurette%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ukfilmnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fukfilmnews.com%2F1917-official-behind-the-scenes-featurette%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.18" /> -->

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@UKFilmNews" />
<meta name="twitter:creator" content="@UKFilmNews" />
<meta name="twitter:url" content="http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/" />
<meta name="twitter:title" content="1917 &#8211; OFFICIAL BEHIND-THE-SCENES FEATURETTE" />
<meta name="twitter:description" content="Sam Mendes, the Oscar®-winning director of Skyfall, Spectre and American Beauty, brings his singular vision to his World War I epic, 1917. At the height of [...]" />
<meta name="twitter:image" content="" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ukfilmnews.com/?wordfence_lh=1&hid=327E38ED46D8337DC3596AC85D71B8D3');
</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ukfilmnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42124253-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://ukfilmnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://ukfilmnews.com/category/filmtrailers/",
                    "name": "Film Trailers"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/",
                    "name": "1917 &#8211; OFFICIAL BEHIND-THE-SCENES FEATURETTE"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://ukfilmnews.com/wp-content/uploads/2016/04/cropped-UKFN-Logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://ukfilmnews.com/wp-content/uploads/2016/04/cropped-UKFN-Logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ukfilmnews.com/wp-content/uploads/2016/04/cropped-UKFN-Logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://ukfilmnews.com/wp-content/uploads/2016/04/cropped-UKFN-Logo-1-270x270.jpg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="1917 &#8211; OFFICIAL BEHIND-THE-SCENES FEATURETTE"><meta name="twitter:site" content="@UKFilmNews"><meta name="twitter:description" content="Sam Mendes, the Oscar®-winning director of Skyfall, Spectre and American Beauty, brings his singular vision to his World War I epic, 1917. At the height of the First World War, two young British soldiers, Schofield (Captain Fantastic’s George MacKay) and Blake (Game of Thrones’ Dean-Charles Chapman) are given a seemingly impossible mission. In a race&hellip;"><meta name="twitter:image" content="http://ukfilmnews.com/wp-content/uploads/2019/09/maxresdefault-1.jpg">
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-3383 single-format-video 1917-official-behind-the-scenes-featurette global-block-template-1 single_template_11 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UKFilmNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/UKFilmNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
                    </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://ukfilmnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://ukfilmnews.com/">
            <img class="td-retina-data" data-retina="http://ukfilmnews.com/wp-content/uploads/2016/04/UKFN-Logo-2.jpg" src="http://ukfilmnews.com/wp-content/uploads/2016/04/UKFN-Logo.jpg" alt=""/>
            <span class="td-visual-hidden">UKFilmNews.com</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5d940824ca488_rand td_block_template_1"><div class="td-visible-desktop">
    <a href="#"><img src="http://ukfilmnews.com/wp-content/uploads/2019/02/UKFilmNews.png" alt="" /></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://ukfilmnews.com/">
			<img class="td-retina-data" data-retina="http://ukfilmnews.com/wp-content/uploads/2016/04/UKFN-Logo-150x150.jpg" src="http://ukfilmnews.com/wp-content/uploads/2016/04/UKFN-Logo-2-150x150.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://ukfilmnews.com/">
			<img class="td-retina-data" data-retina="http://ukfilmnews.com/wp-content/uploads/2016/04/UKFN-Logo-2.jpg" src="http://ukfilmnews.com/wp-content/uploads/2016/04/UKFN-Logo.jpg" alt=""/>
		</a>
	    </div>
    </div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://ukfilmnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-3383" class="td-post-template-11 post-3383 post type-post status-publish format-video has-post-thumbnail hentry category-filmtrailers post_format-post-format-video td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://ukfilmnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Film Trailers" class="entry-crumb" href="http://ukfilmnews.com/category/filmtrailers/">Film Trailers</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">1917 &#8211; OFFICIAL BEHIND-THE-SCENES FEATURETTE</span></div></div>

                <div class="td-pb-span4 td-post-header">

                    
                    <header class="td-post-title">
                        <h1 class="entry-title">1917 &#8211; OFFICIAL BEHIND-THE-SCENES FEATURETTE</h1>

                        

                        <div class="td-module-meta-info">
                                                                                                                                        </div>
                    </header>


                    <div class="td-a-rec td-a-rec-id-post_style_11  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_2_5d940824cb11a_rand td_block_template_1"><a href="http://www.ukfilmnews.com"><img src="http://imagizer.imageshack.com/img922/5470/BcM2DX.jpg" border="0" width="728" height="90" alt="BannerFans.com" /></a>
</div>
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/ys_BZXi02yQ?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
                    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fukfilmnews.com%2F1917-official-behind-the-scenes-featurette%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=1917+%E2%80%93+OFFICIAL+BEHIND-THE-SCENES+FEATURETTE&url=http%3A%2F%2Fukfilmnews.com%2F1917-official-behind-the-scenes-featurette%2F&via=UKFilmNews.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/&amp;media=http://ukfilmnews.com/wp-content/uploads/2019/09/maxresdefault-1.jpg&description=1917+%E2%80%93+OFFICIAL+BEHIND-THE-SCENES+FEATURETTE">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=1917+%E2%80%93+OFFICIAL+BEHIND-THE-SCENES+FEATURETTE %0A%0A http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                          </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-content">

        
<p>Sam Mendes, the Oscar®-winning director of <em>Skyfall</em>, <em>Spectre</em> and <em>American Beauty</em>, brings his singular vision to his World War I epic, <em>1917.</em></p>



<p>At the height of the First World War, two young British soldiers, Schofield (<em>Captain Fantastic</em>’s George MacKay) and Blake (<em>Game of Thrones</em>’ Dean-Charles Chapman) are given a seemingly impossible mission. In a race against time, they must cross enemy territory and deliver a message that will stop a deadly attack on hundreds of soldiers— Blake’s own brother among them.&nbsp;</p>



<p><em>1917</em> is directed by Sam Mendes, who wrote the screenplay with Krysty Wilson-Cairns (Showtime’s <em>Penny Dreadful</em>). The film is produced by Mendes and Pippa Harris (<em>Revolutionary Road</em>, <em>Away We Go</em>) for their Neal Street Productions, Jayne-Ann Tenggren (associate producer, <em>Spectre</em>), Callum McDougall (executive producer, <em>Mary Poppins Returns</em>, <em>Skyfall</em>) and Brian Oliver (<em>Rocketman</em>, <em>Black Swan</em>).&nbsp;</p>



<p><strong>eOne will release 1917 in UK and Irish cinemas January 10, 2020.</strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_3_5d940824cbdd2_rand td_block_template_1"><div class="td-all-devices"><a href="#"><img src="http://ukfilmnews.com/wp-content/uploads/2016/04/rec728.jpg"/></a></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fukfilmnews.com%2F1917-official-behind-the-scenes-featurette%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=1917+%E2%80%93+OFFICIAL+BEHIND-THE-SCENES+FEATURETTE&url=http%3A%2F%2Fukfilmnews.com%2F1917-official-behind-the-scenes-featurette%2F&via=UKFilmNews.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/&amp;media=http://ukfilmnews.com/wp-content/uploads/2019/09/maxresdefault-1.jpg&description=1917+%E2%80%93+OFFICIAL+BEHIND-THE-SCENES+FEATURETTE">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=1917+%E2%80%93+OFFICIAL+BEHIND-THE-SCENES+FEATURETTE %0A%0A http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://ukfilmnews.com/author/admin1/">Editor</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2019-09-30T16:57:05+00:00"><meta itemprop="dateModified" content="2019-09-30T16:57:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://ukfilmnews.com/1917-official-behind-the-scenes-featurette/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ukfilmnews.com/wp-content/uploads/2016/04/UKFN-Logo.jpg"></span><meta itemprop="name" content="UKFilmNews.com"></span><meta itemprop="headline " content="1917 - OFFICIAL BEHIND-THE-SCENES FEATURETTE"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://ukfilmnews.com/wp-content/uploads/2019/09/maxresdefault-1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_4_5d940824ccb7c_rand td_block_template_1">
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://ukfilmnews.com/"><img class="td-retina-data" src="http://ukfilmnews.com/wp-content/uploads/2016/04/UKFN-Logo-2-300x300.jpg" data-retina="http://ukfilmnews.com/wp-content/uploads/2016/04/UKFN-Logo-2-300x300.jpg" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>UKFilmNews is an independent website bringing you film news, UK film premiere news, film reviews and much more.<div class="footer-email-wrap">Contact us: <a href="mailto:media@ukfilmnews.com">media@ukfilmnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/UKFilmNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/UKFilmNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-766"><a href="#">About Us</a></li>
<li id="menu-item-767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-767"><a href="#">Privacy</a></li>
<li id="menu-item-768" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-768"><a href="#">Advertising</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2016 - UKFilmNews.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://ukfilmnews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=c8be8ba6963e2ce9eee0a4af2f32c55e'></script>
<script type='text/javascript' src='http://ukfilmnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='http://ukfilmnews.com/wp-includes/js/comment-reply.min.js?ver=c8be8ba6963e2ce9eee0a4af2f32c55e'></script>
<script type='text/javascript' src='http://ukfilmnews.com/wp-includes/js/wp-embed.min.js?ver=c8be8ba6963e2ce9eee0a4af2f32c55e'></script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ukfilmnews.com/carnival-row-season-1-official-trailer/" rel="bookmark" class="td-image-wrap" title="Carnival Row Season 1 &#8211; Official Trailer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Carnival Row Season 1 &#8211; Official Trailer" data-type="image_tag" data-img-url="http://ukfilmnews.com/wp-content/uploads/2019/08/maxresdefault-7-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://ukfilmnews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ukfilmnews.com/carnival-row-season-1-official-trailer/" rel="bookmark" title="Carnival Row Season 1 &#8211; Official Trailer">Carnival Row Season 1 &#8211; Official Trailer</a></h3>            <div class="td-module-meta-info">
                <a href="http://ukfilmnews.com/category/tv-news/" class="td-post-category">TV News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-07T06:32:57+00:00" >August 7, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://ukfilmnews.com/kenneth-branagh-to-star-as-anne-franks-father-in-keeper-of-the-diary/" rel="bookmark" class="td-image-wrap" title="Kenneth Branagh To Star As Anne Frank&#8217;s Father In &#8216;Keeper Of The Diary&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Kenneth Branagh To Star As Anne Frank&#8217;s Father In &#8216;Keeper Of The Diary&#8217;" data-type="image_tag" data-img-url="http://ukfilmnews.com/wp-content/uploads/2017/05/Kenneth-Branagh-stage-deb-008-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://ukfilmnews.com/kenneth-branagh-to-star-as-anne-franks-father-in-keeper-of-the-diary/" rel="bookmark" title="Kenneth Branagh To Star As Anne Frank&#8217;s Father In &#8216;Keeper Of The Diary&#8217;">Kenneth Branagh To Star As Anne Frank&#8217;s Father In &#8216;Keeper Of...</a></h3>            <div class="td-module-meta-info">
                <a href="http://ukfilmnews.com/category/breaking-news/" class="td-post-category">Breaking News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-13T09:45:09+00:00" >May 13, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5d940824d1b8c
    -->

    
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://ukfilmnews.com/wp-content/uploads/2017/11/Spider.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://ukfilmnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://ukfilmnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>